Please consider updating your browser. Some parts of the website may not function as intended.

Critical Bug Found in Old D-Link Router Models

Those who are using old D-Link routers might not able to work from home and are opening themselves for malicious attacks. This due to a vulnerability in those D-Link routes that allows attackers to inject commands and cause DoS.

Users of those vulnerable old routers won’t be able to upgrade its firmware as it’s no longer under the support by the vendor. D-Link is asking its customers to get rid of those obsolete routers and get new ones.

Source: Threatpost

Leave a Reply

Your email address will not be published. Required fields are marked *

Do NOT follow this link or you will be banned from the site!